Will run on Windows XP, Vista, 7, Server 2008 R3; requires .NET 3.5 and/or 4.0;
1GHz+ Pentium/AMD
256 Mb RAM (just a suggestion)

Last edited Nov 5, 2010 at 7:04 PM by DroidEngineer, version 1

Comments

No comments yet.